Issue
SfM processing does not complete, an error occurs, or the point cloud is not displayed after clicking "Point Cloud (Before Coordinate Transformation)".
Cause
1) The number of pictures taken is extremely small, such as less than 10.
2) The number of pictures taken is extremely large, such as more than about 800 to 1,000 pictures.
3) The Smart Contruction Quick3D app and PIX4Dcatch app versions on the terminal are outdated. Or the version of iOS on the device is old.
4) Your computer's free space is low.
5) The name of the data contains characters that cannot be used.
6) Uploading to the server has temporarily failed due to the communication environment.
Explanation
1) If the number of images taken is extremely small, such as 10 or fewer, the point cloud may not be created due to insufficient information.
2) If the number of pictures taken is more than about 800 on the iPhone or more than about 1000 on the iPad, the number of pictures may be exceeded and SfM processing may not be performed.
Please check the following and reshoot.
・You have taken a picture of too large an area.
・Repeatedly taking pictures of the same location may cause the number of pictures to exceed the limit, which can easily result in inaccurate measurements.
Please refer to the instruction manual for tips on taking pictures.
3) If you are using an iPhone or iPad and the Smart Contruction Quick3D app and PIX4Dcatch app are not up to date, please updating.
Also, if your iOS version is not up to date, it may not work properly.
4) If the free space on your computer is small (approx. 5 GB or less), the point clouds after SfM processing may not be displayed.
Please check your computer and increase the available space by reorganizing folders, etc., if the available space is low.
5) An error will occur if any of the following conditions apply when naming the data.
The name contains a slash (/).
Backslash (\) is included.
A line feed is included.
Starts with a dash (-)
Ends with a space
If applicable, please save the file under a different name and perform the SfM process again.
For details on how to do this, please click here.
How to upload SfM processed data again to another site.
6) Uploading to the server may temporarily fail due to the communication environment.
Please check the communication environment and perform SfM processing again.
Please click here for details on how to do this.
How to upload SfM processed data again to another site.
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