現象
・SfM処理が完了しない、またはエラーとなる
・「点群(座標変換前)」をクリックしても点群が表示されない
原因
1) 撮影枚数が10枚以下など、極端に少ない
2) 撮影枚数が約800~1000枚以上など、極端に多い
3) 端末の Smart Contruction Quick3DアプリとPIX4Dcatchアプリのバーションが古い。または端末のiOSのバージョンが古い
4) お使いのパソコンの空き容量が少ない
5) 撮影データの名前に使用できない文字が含まれている
6) 通信環境の影響などにより、一時的にサーバー側へのアップロードが失敗している
解説
1)撮影枚数が10枚以下など極端に少ない場合、情報が足りず点群を作成できない場合があります。
2) iPhoneでは約800枚数以上、iPadでは約1000枚以上となった場合に、枚数超過となりSfM処理がかからない場合があります。
下記をご確認頂き再撮影をお願い致します。
- 広すぎる範囲を撮影されている。
- 繰り返し同じ場所を撮影すると、枚数超過となりやすく、計測精度が落ちやすくなる、といった原因になります。
取り扱い説明書に撮影のコツが記載されていますので参考にしてください。
【Smart Construction Quick3D】取扱説明書
3) iPhoneまたはiPadをご使用で、Smart Contruction Quick3DアプリとPIX4Dcatchアプリのバージョンが最新でない場合は、最新にしてください。
また、iOSのバージョンが最新でない場合も、うまく動作しない場合がございます。iOSもバージョンにしてご使用ください。
4) お使いのパソコンの空き容量が少ない(約5GB以下程度)場合に、SfM処理後の点群が表示されなくなることがあります。
ご確認頂き、空き容量が少ない場合はフォルダ整理などで空き容量を増やしてください。
5) 撮影データに名前を付ける際、下記に該当するとエラーとなります。
・スラッシュ(/)が含まれている
・バックススラッシュ(\)が含まれている
・改行が含まれている
・ダッシュ(-)から始まる
・スペースで終わる
該当する場合は別の名前で保存し直し、再度SfM処理を実施ください。
方法についてはこちらをご覧ください。
一度SfM処理済みのデータを再度別の現場にアップロードしたい
6) 通信環境の影響などにより、一時的にサーバー側へのアップロードが失敗する場合があります。
通信環境をご確認の上、再度SfM処理を実施ください。
方法についてはこちらをご覧ください。
一度SfM処理済みのデータを再度別の現場にアップロードしたい
コメント
0件のコメント
サインインしてコメントを残してください。