現象
撮影後、
・サーバー(Smart Construction Quick3D)へのアップロードが完了しない
・アップロードエラーになる
原因
1) 撮影枚数が約800~1000枚以上など、多すぎる
2) インターネット環境が不安定
3) 端末の Smart Contruction Quick3DアプリとPIX4Dcatchアプリのバーションが古い。または端末のiOSのバージョンが古い
処置
1) 推奨撮影枚数は、iPhoneは約800枚以内、iPadは約1000枚以内となり、それ以上撮影をした場合には、SfM処理ボタンを押した後アプリが落ちてしまう場合があります。
撮影範囲が広すぎないか、推奨の撮影範囲内かどうかをご確認ください。
推奨の撮影範囲内で撮影して頂ければ、推奨枚数を超えることは少ないと想定します。
取扱説明書に、推奨の範囲や撮影方法が記載されていますので参考にしてください。
【Smart Construction Quick3D】取扱説明書
2)インターネット通信が不安定な場合、もしくは一時的に通信が途切れた場合、アップロードに失敗することがあります。
安定するWi-Fiに接続頂くか、他に安定するインターネット回線があれば切り替えて頂き、再度お試しください。
3) 撮影に使用した端末の、Smart Contruction Quick3DアプリとPIX4Dcatchアプリのバーションが古い場合には、アップロードが出来ない場合がございます。最新バージョンにして再度お試しください。
また、もし端末のiOSのバージョンが古い場合、最新バージョンのアプリがAPPストアに出てこないことがございます。iOSのバージョンが古い場合、まずはiOSのバージョンアップからお願いします。
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