現象
・viDoc RTK roverを使用する際の「RTKデバイス設定」の画面で、各項目の緑色のチェックが付かない箇所がある。
・各項目の緑色のチェックは全て付いているが、右上の「接続」ボタンが押せない・または押しても反応しない
原因
1) 一時的な接続不良
2) viDoc RTK roverのアンテナを直立に保っていない・または動いている
3) 各項目が正しい設定になっていない
4) NTRIPのIDまたはパスワードの入力誤り
5) viDoc RTK roverの充電が無い・または少ない
6) Bluetoothで別の機器に接続している
7) iPadまたはiPhoneが、インターネットに接続できていない
8) 衛星取得環境による影響
処置
1) 一時的な接続不良であれば、再起動で復帰できる場合が多い為、まずは下記をお試しください。
・viDoc RTK roverの電源を長押しして落とした後に、再度電源を入れる。
・Smart Construction Quick3D アプリ、Pix4D catchアプリを一旦落として、再度起動する。
・端末のBluetoothを一旦オフにした後ONにする。
2) viDoc RTK roverのアンテナが直立になるようにお持ちください。接続の際は、歩いたり端末を動かしたりしないようにしてください。
3) 各項目の設定はお間違い無いか、下記ユーザーマニュアル内 viDoc RTK roverの初期設定のページをご欄の上、ご確認ください。(特にNTRIPの接続先アドレスや、マウントポイントなど。)
【Smart Construction Quick3D】ユーザーマニュアル
4) 入力されたNTRIPプロバイダ―のIDとパスワードにお間違いがないか、ご確認ください。
5) viDoc RTK rover の充電を充分にして頂き、再度お試しください。
6) こちらの表示が、お持ちのviDoc RTK roverになっているかご確認ください。
7) ご使用のiPadまたはiPhoneが、端末がインターネットに接続できているかご確認ください。
・インターネットのページが開けるかご確認ください。
・インターネットがつながりにくい場所はではないか、ご確認ください。
・インターネット繋がっていない場合には、別の回線に切り換えて繋がるかお試しください。
8)衛星取得がうまく出来ない場合にはFIXしませんので、下記をご確認ください。
・建物や樹木の近くや橋の下などは避け、周りに障害物が無く 上空が開けた場所で行ってください。
(衛星がうまく取れない場合はviDoc RTK roverとの接続も途切れやすくなります。)
・場所に問題がなくとも衛星の配置状況などによってはFIXしない場合がございますので、別の時間帯にもお試しください。
コメント
0件のコメント
サインインしてコメントを残してください。