現象
Smart Construction Quick3Dへ撮影データのアップロードができない
例
・Pix4D catchアプリ内には撮影データがあるが、Smart Construction Quick3Dアプリへ移せない
・Pix4D catchアプリのログイン画面になり、進めない
・「アップロードエラー」または、「アップロード待ち」になったまま進まない
原因
1) Pix4D catchアプリを直接開いてアップロードしようとしている
2) Smart Contruction Quick3DアプリとPIX4Dcatchアプリのバーションが最新になっていない。または端末のiOSのバージョンが古い
3) 撮影枚数が多すぎる
4) 通信環境の影響などにより、一時的にサーバー側へのアップロードが失敗している
処置・解説
1) Pix4D catchアプリを直接開いてアップロードしようとした場合、Smart Construction Quick3Dへのアップロードはできません。
一度全てのアプリを終了(タスク切る)をしてから、Smart Construction Quick3Dアプリを開いて撮影画面に入るようにしてください。
下記で手順を解説していますので、ご参考ください。
一度SfM処理済みのデータを再度別の現場にアップロードしたい
2) Smart Construction Quick3DアプリとPix4D catchアプリのバージョンが古い場合、アップロードが上手く出来ない場合がございます。バージョンを最新にしてください。
また、お使いの端末のiOSのバージョンも、最新にして頂きますようお願い致します。
3) 推奨撮影枚数は、iPhoneでは約800枚数以内、iPadでは約1000枚以内です。
推奨枚数を超えると、アップロードが出来なくなってしまう場合がございます。
撮影範囲が広すぎないか、推奨の撮影範囲内かどうかをご確認ください。
推奨の撮影範囲内で撮影して頂ければ、推奨枚数を超えることは少ないと想定します。
取扱説明書に、推奨の範囲や撮影方法が記載されていますので参考にしてください。
【Smart Construction Quick3D】取扱説明書
4) 通信環境の影響などにより、一時的にサーバー側へのアップロードが失敗する場合がございます。
その場合は、再アップロードをお試しください。
(もしインターネットが不安定な場合は、安定する場所もしくは、安定する通信へ変更してからお試しください。)
再アップロード方法についてはこちらをご覧ください。
一度SfM処理済みのデータを再度アップロードしたい
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