現象
Smart Construction Quick3DからSmart Construction Dashboardへ撮影データをアップロードすると、
Smart Construction Dashboardの「測量データ」にデータが上がりますが、エラーが出る。または、アップロードが完了しない
原因
1) 現場におけるアカウントの権限が「現場監督」になっていない
2) 座標変換または座標系の変更をしていない
3) Smart Construction Dashboardの座標系と一致していない
4) Smart Construction Dashboardで登録している設計データもしくは起工測量データの範囲外の場所を撮影している・または場所が大きく異なる
処置
1) Smart Constructionの「 現場一覧」にて、現場の参加者をご覧頂き、ご自身の権限が「現場監督」になっているかご確認ください。
現場監督でないとアップロードできない仕様のため、「現場監督」になっていない場合は、権限を変更してください。
2) SfM処理後には、座標変換または座標系変換、どちらかが必要です。実施していない場合には、実施してからSmart Construction Dashboardへ登録してください。
・標定点を使用した撮影の場合
右上の「座標変換」ボタンより、座標変換操作をしていただく必要があります。
・viDoc RTK roverをご使用の場合
詳細情報から、座標系の変更をしていただく必要があります。
※座標系の変換を何もしていない初期状態の座標系は、このように「UTM」がついた座標系になっています。
座標変換または座標系変換の操作が不明な場合は、ユーザマニュアルをご欄ください。
【Smart Construction Quick3D】ユーザーマニュアル
3) Smart Construction Quick3Dと、Smart Construction Dashboardの座標値・または座標系が一致していないと、アップロード時にエラーになります。
それぞれの座標値または座標系を確認し、一致しているかご確認ください。
・標定点を使用した撮影の場合
Smart Construction Dashboard現場を開いたときに、地図画面にマウスを当てると座標値が出てきますので、こちらの座標値と、
Smart Construction Quick3Dのこちらの座標値が近しい値になっているか、ご確認ください。
全く違う値の場合は、座標変換の操作方法や、座標入力の際の評定点の座標値にお間違いがないかご確認ください。
・viDoc RTK roverをご使用の場合
Smart Construction Dashboard現場のこちらの座標系と、
Smart Construction Quick3Dのこちらの座標系が一致しているか、ご確認ください。
(※画像は、プロジェクションの場合の一例です)
一致していない場合は、Smart Construction Quick3Dで座標系の変更操作をして、座標系が一致したことを確認し、再度Smart Construction Dashboardに上げ直してください。
4) Smart Construction Dashboardで登録している設計データもしくは起工測量データの範囲内でないと、Smart Construction Dashboardへうまくデータが反映されません。撮影場所がSmart Construction Dashboardで登録しているデータの範囲内であるか確認してください。
Smart Construction Dashboardにあるデータの場所と、Smart Construction Quick3Dのデータが大きく離れている場合には、アップロード時にエラーになります。
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