現象
viDoc RTK roverを使用する際の「RTKデバイス設定」の画面で、いずれかに該当する
1) 「RTK BLUETOOTH デバイス」の緑色のチェックが付かない
2) 「設定」の緑色のチェックが付かない
3) 各項目の緑色のチェックは全て付いているが、「接続」ボタンが押せない・または押すとエラーが出る
原因
1) の場合、iPhone/iPadと viDoc RTK rover が接続ができていないか、衛星が取得できていない状況です。
2) の場合、iPhone/iPadが インターネット経由で補正情報を取得することができていない・または不安定な状況です。
3) の場合、特定はできませんが 2)と同様、iPhone/iPadが補正情報を取得することができていない・または不安定な場合があります。そのため、まずは 2)の処置をご確認ください。改善しなければ、 1)の処置もご確認ください。
処置
1) の場合
・viDoc RTK roverの電源が入っているか、確認してください。もし充電が不十分の場合は、充電をしてからご使用ください
・iPhone/iPadのBluetooth設定がONになっているか確認してください
・ viDoc RTK roverのアンテナが直立になるようにお持ちください。接続の際は、歩いたり端末を動かしたりしないようにしてください。
・建物や樹木の近くや橋の下などは避け、周りに障害物が無く 上空が開けた場所で行ってください。
・一時的な接続不良であれば、再起動で復帰できる場合が多い為、下記をひとつずつお試しください。
「RTKに接続」画面を一度「キャンセル」で閉じ、再度「RTKに接続」画面に入り直してみる。
viDoc RTK roverの電源を長押しして落とした後に、再度電源を入れる。
Smart Construction Quick3D アプリ、Pix4D catchアプリを一旦落として、再度起動する。
端末のBluetoothを一旦オフにした後ONにする。
2) の場合
・一時的な接続不良であれば、再起動で復帰できる場合が多い為、下記をひとつずつお試しください。
「RTKに接続」画面を一度「キャンセル」で閉じ、再度「RTKに接続」画面に入り直してみる。
viDoc RTK roverの電源を長押しして落とした後に、再度電源を入れる。
Smart Construction Quick3D アプリ、Pix4D catchアプリを一旦落として、再度起動する。
端末のBluetoothを一旦オフにした後ONにする。
・入力したRTKデバイス設定にお間違いが無いか、下記ユーザーマニュアル内 viDoc RTK roverの初期設定のページをご欄の上、ご確認ください。(特にNTRIPの接続先アドレスや、マウントポイントなど。)
【Smart Construction Quick3D】ユーザーマニュアル
・入力されているIDとパスワードにお間違いか・使用可能なIDとパスワードなのか も合わせてご確認ください。
・「NTRIPを認証」ボタンを押して、再度 認証を行ってみてください。
・ご使用のiPadまたはiPhoneが、端末がインターネットに接続できているかご確認ください。
Safari などのインターネットのページが開けるか。
インターネットが繋がりにくい場所や、繋がりにくい回線を使用していないか。
インターネットが繋がっていない場合には、別の回線に切り換えて繋がるかお試しください。
・もし、他に使える補正情報をお持ちの場合は、他の補正情報や 他のID・パスワードで接続できるかどうかお試し頂くことで、元々入力されていたID・パスワードに原因があるかどうかを診断することができます。
3) の場合
特定はできませんが 2)と同様、iPhone/iPadが補正情報を取得できていない・または不安定な場合も多々ありますので、まずは 2)の確認をしてください。
その上で改善しない場合は、念のため 1) もご確認頂き、変わらない場合は 弊社サポートセンタまでご連絡ください。
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